技術ブログ移設しました click here!

python3.7でtensorflowがインストールできないときの対処法

python3.7でtensorflowがインストールできないときの対処法

こんにちは、ともろう(@tomorrowSLog)です。
python3.7でtensorflowがインストールできなかったので、その対処法をまとめました。
目次
  1. Could not find a version that satisfies the requirement tensorflow
  2. 原因・対策
  3. まとめ

Google Colabを使ったTensorFlowとKerasの深層学習入門 環境構築なしにクラウドでプログラミングができるって知ってますか?

Could not find a version that satisfies the requirement tensorflow

機械学習の勉強のためにtensorflowをインストールしたかったのですがうまくいきませんでした。

環境
-MacOS Sierra10.12.6
-python3.7.1

ターミナル
原因・対策
Requires Python 3.4, 3.5, or 3.6
どうやらpython3.7は対応していないようです。
Google先生に助けを求めてみると、次の記事を見つけました。

Unable to install TensorFlow on Python3.7 with pip

ターミナル
とのことで、力技でうまくインストールできたみたいです。

まとめ
ターミナル
これで解決

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です